خانه کافه گپ و گفت ها وردپرس چندزبانه کردن افزونه ی Bookly با polylang پاسخ به: چندزبانه کردن افزونه ی Bookly با polylang

مدیر
سرپرست کل
تعداد نوشته 12
امتیازها: 7,803

سلام روز شما بخیر.
ببینید پلاگین هایی که برای ترجمه هستند و حالت چند زبانه . طبق یک ساختار کار می کنند .اگر شما چک کردید و افزونه polylang افزونه bookly رو نشناخته . یعنی به لحاظ ساختاری هماهنگی نداره. برای حل این مشکل باید افزونه ای استفاده کنید که اون پلاگین رو ساپورت کنه.

اگر حتما بخواهید افزونه از افزونه polylang استفاده کنید باید ساختار های اونا رو یکی کنید که کار زمان بر و سختی هست.

برای بررسی بیشتر و ساده تر . نسخه انگلیسی رو تست بگیرید و با افزونه polylang چک کنید اگر همچنان دچار مشکل بود یعنی این افزونه با polylang هماهنگ نیست.

ولی اگر هماهنگ بود و کار کرد یعنی افزونه ای که ژاکت دستکاری کرده دچار مشکل هست.

اما معروفترین افزونه . افزونه WPML برای چند زبانه کردن سایت هست.

باز هم برای بررسی بیشتر افزونه رو برای ما ارسال کنید تا بررسی کنیم.

زمان در گذر است به فکر ثانیه ها باشید